• FIDOPOLL

    From Flavio Bessa@4:801/189.1 to All on Fri Oct 21 06:19:43 2016
    Hello everybody.

    I have noticed that my system wasn't exporting its messages, so I tried
    to run manually a FIDOPOLL SEND.

    When I do that, I get the message:

    FIDOPOLL is already running.

    Any ideas?

    Flavio

    ... EU DESOSSO PLAYBOYS.
    --- MacFidoIP 1.0 (OSX)
    * Origin: Hyperion's Orbit - Resisting since 1995! (4:801/189.1)
  • From Paul Hayton@3:770/100 to Flavio Bessa on Sat Oct 22 10:22:13 2016
    On 10/21/16, Flavio Bessa pondered and said...

    Hello everybody.

    I have noticed that my system wasn't exporting its messages, so
    I tried to run manually a FIDOPOLL SEND.

    When I do that, I get the message:

    FIDOPOLL is already running.

    Yes this is due to .bsy files being in the outbound dir and/or the
    fidopoll.bsy being in the semaphore dir

    Try the following command - fidopoll killbusy

    If that works fine, if not, check fidopoll is not running and if the fidopoll.bsy semaphore is in the semaphore dir remove it.

    Best, Paul

    --- Mystic BBS v1.12 A31 (Windows)
    * Origin: Agency BBS | telnet://agency.bbs.geek.nz (3:770/100)
  • From Robert Wolfe@1:116/18 to Paul Hayton on Fri Oct 21 19:08:33 2016
    On 10/22/16, Paul Hayton said the following...

    On 10/21/16, Flavio Bessa pondered and said...

    Hello everybody.

    I have noticed that my system wasn't exporting its messages, I tried to run manually a FIDOPOLL SEND.

    When I do that, I get the message:

    FIDOPOLL is already running.

    Yes this is due to .bsy files being in the outbound dir and/or the fidopoll.bsy being in the semaphore dir


    You can delete fidopoll.bsy from the semaphore directory and that will clear this right up as well.

    --- Mystic BBS v1.12 A31 (Windows)
    * Origin: Neptune's Lair (1:116/18)