• Build problems

    From Stephen Atkins@1:342/13 to All on Fri Jan 1 21:17:06 2016
    Hello again everyone. Thanks for Vince for helping me track down the problem.
    I haven't found it yet so I'm posting again. This time I've put the config.log, build.log and build.err files on a Google drive for everyone to look at. If you want to scratch your head for awhile please help your self. You can find them at https://drive.google.com/folderview?id=0Bw9-YhFS6LagdlJyRmF1dU5KVm8&usp=sharing

    This is a compile of 1.0.6. If you look in the build.err file you will see a lot of warnings for fread, memset, wright, read and so on. They all give the error of "declared with attribute warn_unused_result" so not sure if this is critical or not. I can't find any hard errors in either build files. I tried to get as many YES answers when doing the ./configure. Some no's are to be expected. So if anyone can find what might be giving me the buffer overflow errors when I run mbindex and mbout -stat that would be great. If no one can find the error I may have to try compiling it on a clean version of Linux Mint.

    Thanks everyone.


    The Bit Bucket BBS - telnet://bbs.thebitbucket.ca

    --- MBSE BBS v1.0.4 (GNU/Linux-x86_64)
    * Origin: The Bit Bucket BBS (1:342/13)