• Husky on Debian

    From Jame Clay@1:120/546 to Russell Tiedt on Wed Nov 15 19:12:24 2006
    Russell,

    Don't have current version of source for that, but if it has Debian packages,

    Have you tried using the debianized version of the Husky programs? They also need updating at the Husky site ("unstable" appears to have been referring
    to Debian sarge...); I use the following line for 'em in /etc/apt/sources.list:

    deb http://husky.sourceforge.net/debian unstable main contrib non-free

    After running 'aptitude update', you should be able to install hpt etc...





    Jame


    --- BBBS/LiI v4.01 Flag-5
    * Origin: https://rocasa.biz/bbbs (1:120/546)
  • From Russell Tiedt@5:7105/1 to Jame Clay on Thu Nov 16 18:18:41 2006
    Hello Jame.

    15 Nov 06 19:12, you wrote to me:

    Don't have current version of source for that, but if it has Debian
    packages,

    Have you tried using the debianized version of the Husky
    programs? They also need updating at the Husky site ("unstable"
    appears to have been referring to Debian sarge...); I use the
    following line for 'em in /etc/apt/sources.list:

    deb http://husky.sourceforge.net/debian unstable main contrib non-free


    After running 'aptitude update', you should be able to install
    hpt etc...

    That might be a blessing as hpt does not want to compile at the moment, and I cannot figure out why, ...

    Thanks,

    Russell

    --- GoldED+/LNX 1.1.5
    * Origin: Rusty's BBS - Bloemfontein, Free State, South Africa (5:7105/1)