• Hi

    From Joe Schweier@1:275/312.1 to Sean Dennis on Sun Nov 27 11:40:48 2005
    I thought of just replying to you via netmail but I though we coulod all learn....

    Ephen piss me off!!!

    Okay... I'll tell you my background quickly. I had a version of FD/2 and I had
    an old PC kicking around... I got OS2 warp4 off of ebay.... I installed it and it worked for about a month... then my FD stoped running it gave me an error that my reg-code wasn't good... Odd eh!! In installed OS2 over and over and over again... and still no go.
    I tried all kinds of things... I just plugged the HDD that had OS2 loaded on and it worked in PC 2 but not PC 1...

    Is there something that FD is reading on PC 1 that it isn't on PC 2... or whatever. Does it read something off the Hardware or bios?? Y would it work in one computer and not the other?? OS2 loads fine in both... FD doesn't work in one...
    Ideas?
    Joe

    * Reply to message in "NetMail Folder"
    *** Quoting Joe Schweier from a message to Sean Dennis
    ***

    Hi there... listen I have no clue what is wrong with my OS/2... I had

    Well, first of all, what version of OS/2 are you using?
    If it's Warp 4, there
    is a patch you need to apply to the install disks to get
    them to see drives
    larger than 8 MB.

    I seriously, seriously doubt it's a virus (there's only
    four known OS/2 viruses

    and they all live in labs-they've never been released to
    the wild).

    Are you applying fixpacks to the system after you install
    it? If you're not,
    that's why everything is breaking. You should at least
    apply Fixpak 15 to the
    system (it's free and I can tell you where to get it).
    More than likely that
    is the problem.

    Log into my BBS, get into the file areas and go to the
    main OS/2 file area
    (it's area #53) and download IDEDASD.EXE. Put it into
    its own directory and
    run it (it's a DOS-based self-extracting ZIP file).
    Follow the directions to
    patch your boot disks.

    Secondly, reinstall Warp 4. Then, go to:

    http://hobbes.nmsu.edu/pub/o
    s2/system/patches/fixpack/warp_4/fp15.zip

    Download it (it's big - about 21 MB). Unzip it into a
    temp directory and
    type INSTALL - it will install itself.

    ---
    * Origin: (1:275/312.1)