• Menu command is locking up the bbs system.

    From Phil Taylor@1:275/201 to All on Sun Jan 1 23:59:32 2017
    If I try and use this menu command its locking up the bbs system and the only way that I can fix it is by killing the ghost node.

    Has anyone else had this issue?


    Here is the menu command that is causing me the issue:

    Display Text │ (I) Area Index Reader
    LightBar Low │
    LightBar High │
    Hot Key │ I
    Access │ S500 Up │ 0 Escape │ 0
    Display Type │ Access Down │ 0 Tab │ 0
    X Y │ 0 0 Left │ 0 PageUp │ 0
    Timer │ 0 Right │ 0 PageDn │ 0
    Timer Type │ Interval Redraw │ Yes Home │ 0 End │ 0
    Command ────────────────── Access ───── Data ─────────────────────────────
    (MI) Message Area index



    Command │ (MI) Message Area index
    Data │
    Access │
    Execute │ Select

    --- Mystic BBS v1.12 A30 (Windows)
    * Origin: Mystic.dynu.net 2310 (1:275/201)
  • From Paul Hayton@3:770/100 to Phil Taylor on Mon Jan 2 19:38:19 2017
    On 01/01/17, Phil Taylor pondered and said...

    If I try and use this menu command its locking up the bbs system and the only way that I can fix it is by killing the ghost node.

    Has anyone else had this issue?

    No... so you're using a windows version and a slightly earlier alpha right?

    If you use the R option to read a message base does that work?

    What message groups and message bases do you have set up and can you read
    them without issue using other message menu commands?

    Best, Paul

    --- Mystic BBS v1.12 A31 (Windows)
    * Origin: Agency BBS | telnet://agency.bbs.geek.nz (3:770/100)
  • From Gryphon@1:106/324 to Phil Taylor on Mon Jan 2 08:49:33 2017
    On 01/01/17, Phil Taylor said the following...

    If I try and use this menu command its locking up the bbs system and the only way that I can fix it is by killing the ghost node.

    Has anyone else had this issue?


    Here is the menu command that is causing me the issue:

    Display Text │ (I) Area Index Reader
    Access │ S500

    I see that you have the access set to S500. Does this even work? I thought 255 was the highest access you could use.

    "No matter where you go, there you are!" - Buckaroo Bonzai

    --- Mystic BBS v1.12 A31 (Raspberry Pi)
    * Origin: Cyberia BBS | Cyberia.Darktech.Org | Kingwood, TX (1:106/324)
  • From Todd Yatzook@1:142/799 to Phil Taylor on Mon Jan 2 11:42:40 2017
    On 01/01/17, Phil Taylor said the following...

    If I try and use this menu command its locking up the bbs system and the only way that I can fix it is by killing the ghost node.

    Has anyone else had this issue?

    Access │ S500 Up │ 0 Escape │

    ^^^ It might be that. Mystic only allows up to a security level of 255. Try entering a smaller access level (255 or less) and see if that works.

    I figure it was probably a typo, and you meant "50" instead of "500" =)

    --- Mystic BBS v1.12 A31 (Windows)
    * Origin: http://www.throwbackbbs.com -\- meriden, ct -\- (1:142/799)